제품 키 입력

25자리 제품 키를 입력하거나 붙여 넣습니다.

정품 인증에 대한 자세한 내용은 Microsoft Office 프로그램 인증을 참고하십시오.

중요 제품 키를 잃어버리지 않도록 하십시오. 포장을 보관하거나 제품 키를 따로 적어 안전한 곳에 보관하십시오. 제품 키를 분실한 경우 Microsoft 기술 자료 문서인 Office 프로그램 설치용 새 제품 키를 얻는 방법을 참고하십시오.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 Microsoft Office 2010 설치 리소스 센터를 방문하십시오.

Microsoft Office 2010 구입 방법에 따라 제품 키 위치가 다릅니다.

제품 키가 있는 위치
  • 판매점에서 Office를 구입한 경우(디스크)
  • Office 제품 키 카드를 구입한 경우
  • 온라인으로 Office를 구입하고 다운로드한 경우
  • Office가 설치된 새 컴퓨터를 구입한 경우
  • 회사에서 내 컴퓨터에 Office를 설치한 경우

판매점에서 Office를 구입한 경우(디스크)

패키지 안의 케이스 왼쪽 디스크 홀더의 반대쪽 있는 카드의 레이블에 제품 키가 있습니다.

패키지 안의 케이스 왼쪽 디스크 홀더의 반대쪽 있는 카드의 레이블에 표시된 제품 키

맨 위로 이동

Office 제품 키 카드를 구입한 경우

패키지 안의 케이스 왼쪽에 있는 레이블에 제품 키가 있습니다.

패키지 안의 케이스 왼쪽에 있는 레이블에 표시된 제품 키

패키지 안에 제품 키가 없는 경우 패키지의 지침을 검토하십시오. Office.com/getkey에서 제품 키를 가져와야 할 수도 있습니다.

맨 위로 이동

온라인으로 Office를 구입하고 다운로드한 경우

소프트웨어를 다운로드했을 때 받은 전자 메일 메시지 및/또는 확인 페이지에 제품 키가 있습니다. 확인 메시지를 받지 못한 경우 Office.com으로 이동하십시오.

맨 위로 이동

Office가 설치된 새 컴퓨터를 구입한 경우

컴퓨터 제조업체에서 제품 키가 기재되어 있는 미디어 또는 Microsoft 제품 ID 카드를 상자에 넣었을 것입니다. 제품 키는 정품 인증서에 있으며 다음과 같은 모양으로 표시되어 있습니다.

컴퓨터 제조업체에서 제공하는 정품 인증서 및 제품 키

맨 위로 이동

회사에서 내 컴퓨터에 Office를 설치한 경우

회사나 조직에서 제공하는 컴퓨터에 Office가 이미 설치되어 있는 경우에는 시스템 관리자에게 문의하십시오.

맨 위로 이동


설치 프로그램이 필요한 파일에 액세스할 수 없는 경우

설치 프로그램이 소프트웨어를 설치하기 위해 반드시 사용해야 하는 파일에 액세스할 수 없습니다.

이 문제점은 다음과 같은 이유로 발생할 수 있습니다.

  • 더러운 CD 또는 DVD 디스크에 먼지나 얼룩 또는 지문이 묻어있을 수 있습니다. 이러한 경우에는 일반적으로 시중에서 구입할 수 있는 클리닝 키트를 사용하여 디스크를 깨끗하게 닦으면 해결됩니다. 이 경우 디스크 제조업체의 권고 사항을 따르고, 보풀이 없는 부드러운 천을 사용하여 디스크 중심에서 바깥쪽으로 부드럽게 직선 방향으로 닦으십시오. 항상 디스크 모서리를 잡고 광택이 있는 디스크 표면을 만지지 않도록 주의하십시오. 항상 디스크 모서리를 잡고 광택이 있는 디스크 표면을 만지지 않도록 주의하십시오.
  • 손상된 CD 또는 DVD 디스크 표면이 긁혔거나 물리적으로 손상되었을 수 있습니다. 이 경우 반드시 디스크를 복구하거나 Microsoft 기술 지원 서비스에 새 디스크를 주문해야 합니다.

    디스크가 긁힌 경우에는 디스크의 투명하게 코팅된 부분에 생긴 긁힘 자국으로 인해 레이저로 데이터를 읽는 것이 방해됩니다. 디스크가 긁혔더라도 데이터 섹션 자체는 손상되지 않습니다. 긁힌 부분에 광학 재료를 채우거나 윤을 내어 긁힘을 제거하면 디스크를 복구할 수 있습니다. 어떠한 방법을 사용하든 디스크 제조업체의 권고 사항을 따르십시오. 시중에는 디스크의 긁힘이나 먼지를 제거해 줄 수 있는 제품이 많이 출시되어 있습니다.

  • CD 또는 DVD 드라이브가 작동하지 않음 하드웨어가 손상되었거나 업데이트된 드라이버가 필요한 경우입니다. 항상 컴퓨터 제조업체와 Microsoft Update에서 가장 최신의 소프트웨어 업데이트를 다운로드하는 것이 좋습니다.

디스크 및 디스크 드라이브 테스트

디스크나 디스크 드라이브에 문제가 있는지 여부를 확인하려면 다음을 실행하십시오.

  1. 디스크를 디스크 드라이브에 삽입합니다.
  2. 시작을 클릭한 다음 검색 시작 상자에서 실행을 입력합니다.
  3. 프로그램에서 실행을 클릭합니다.
  4. 실행 상자에 cmd를 입력한 다음 확인을 클릭합니다.
  5. 명령 프롬프트 창에서 해당 디스크 드라이브(일반적으로 E)로 이동합니다.

    이렇게 하려면 드라이브 문자와 콜론(예: 디스크 드라이브가 E 드라이브인 경우 e:)을 입력한 다음 Enter 키를 누릅니다.

  6. dir /s(슬래시 앞에 공백 포함)를 입력한 다음 Enter 키를 누릅니다.

    이 명령은 지정된 디렉터리와 모든 하위 디렉터리에 있는 파일들을 보여 줍니다.

오류 메시지가 나타나면 디스크가 손상되었거나 디스크 드라이브가 디스크를 읽지 못하는 것입니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 Microsoft Office 2010 설치 리소스 센터를 방문하십시오.


Microsoft Office 2010 정품 인증 개인 정보 취급 방침

Microsoft Office 정품 인증

마지막 업데이트: 2010년 3월

정품 인증은 소프트웨어 불법 복제를 줄이고 고객이 기대하는 소프트웨어 품질을 제공하는 데 도움을 줍니다.

정품 인증이란 특정 제품 키를 해당 제품이 설치된 하드웨어와 연결하는 것을 의미합니다. Microsoft Office 2010에 대한 Microsoft 소프트웨어 사용권 조항에는 특정 제품 키를 정품 인증에 사용할 수 있는 횟수가 명시되어 있습니다. 제품 키를 같은 컴퓨터나 다른 컴퓨터에서 지정된 횟수만큼 사용한 후에는 더 이상 해당 제품 키를 사용하여 다른 컴퓨터에서 정품을 인증할 수 없습니다. 정품 인증에는 개인 정보가 필요하지 않습니다. 정품 인증은 필수입니다. 유예 기간이 만료된 후에는 정품 인증을 받아야 소프트웨어를 계속 사용할 수 있습니다.

정품 인증 도중 다음과 같은 제품 키 정보가 Microsoft에 보내집니다.

  • 정품 인증하려는 Office 제품을 식별하는 5자리 코드인 Microsoft 제품 코드
  • Office 제품을 얻은 장소를 식별하는 채널 ID 또는 사이트 코드. 예를 들어 제품이 소매점에서 구입한 것인지, 평가판인지, 볼륨 라이선스 프로그램이 적용되는지, 컴퓨터 제조업체가 미리 설치했는지 등을 식별합니다.
  • 설치 날짜
  • 제품 키 정보가 수정되지 않았다는 것을 확인하는 데 도움이 되는 정보

또한 정품 인증 도중에는 컴퓨터의 하드웨어 구성에서 생성된 숫자가 Microsoft에 보내집니다. 이 숫자는 개인 정보나 소프트웨어에 대한 정보를 나타내지 않습니다. 이 숫자를 사용하여 컴퓨터의 제조업체 또는 모델을 확인하거나 이 숫자를 계산하여 컴퓨터에 대한 추가 정보를 확인할 수 없습니다. 표준 컴퓨터 정보와 함께 일부 추가 언어 설정이 수집됩니다.

사용자의 PC 구성이 변경되면 Office에서 이를 감지하고 변경 내용을 반영합니다. 부분적 업그레이드인 경우에는 정품 인증을 다시 받을 필요가 없습니다. Office 2010 릴리스를 제거한 경우에는 정품 인증을 다시 받아야 할 수 있습니다. 컴퓨터 구성 요소 또는 소프트웨어에 대한 일부 변경의 경우 소프트웨어의 정품 인증을 다시 받아야 할 수 있습니다.

Microsoft Office Starter 또는 Microsoft Office 평가판과 같은 특정 Microsoft Office 제품에서 업그레이드하는 동안 정품 인증을 받을 경우 Office 버전을 사용한 기간을 비롯하여 업그레이드하는 Office Starter 또는 평가판에 대한 정보도 컴퓨터에서 수집됩니다.

정품 인증을 완료할 수 없는 경우 정품 인증이 실패한 이유에 대해 자세히 알 수 있는 웹 사이트에 대한 링크가 포함된 메시지가 표시될 수 있습니다. 해당 링크로 이동하면 정품 인증이 실패한 이유에 대한 정보가 Microsoft에 보내집니다. 정품 인증 도중 일반적으로 전송되는 정보가 여기에 포함될 수도 있습니다.

또한 Microsoft Office의 정품 인증을 다시 받으라는 메시지가 표시될 수 있습니다. 이 경우 정품 인증 마법사를 사용하면 라이선스 상태 및 정품 인증 문제를 해결하는 방법에 대한 자세한 정보를 온라인으로 확인할 수 있습니다. 라이선스 상태에 대한 정보를 온라인으로 확인하면 정품 인증 도중 일반적으로 보내지는 정보가 전송됩니다.

Microsoft Office의 정품 인증을 받지 않거나 다시 받지 않을 경우 Office를 사용할 수 없음 또는 라이선스를 올바르게 취득하지 않은 것으로 표시될 수 있습니다. 예를 들어 라이선스를 올바르게 취득하지 않았다는 표시가 제목 표시줄에 나타날 수 있습니다.

정품 인증을 받거나 다시 받을 때 수집된 어떠한 정보도 사용자 식별에 사용되지 않습니다. 볼륨 라이선스 키를 사용하여 정품 인증을 받거나 제품이 정품인지 확인하기 위해 검사되는 등의 경우에는 정품 인증과 관련된 어떠한 정보도 Microsoft에 전송되지 않습니다.

정품 인증에 대한 자세한 내용은 Microsoft Office 프로그램 인증을 참고하십시오.


Microsoft Office 프로그램 실행 방법 사용자 지정

  1. 원하는 사용자 지정 설치 옵션을 선택합니다.

    참고

    • 더하기 기호(+)를 클릭하여 폴더를 확장하면 더 많은 기능을 볼 수 있습니다.
    • 각 기능 옆에 있는 기호는 해당 기능의 기본 설치 방법을 나타냅니다. 기호를 클릭한 다음 나타나는 목록에서 다른 기호를 선택하면 기능 설치 방법을 변경할 수 있습니다. 각 기호와 그 의미는 다음과 같습니다.

      내 컴퓨터에서 실행 내 컴퓨터에서 실행 설치를 마치면 해당 기능이 하드 디스크에 설치되고 저장됩니다. 하위 기능은 하드 디스크에 설치되거나 저장되지 않습니다.

      내 컴퓨터에서 실행 모두 내 컴퓨터에서 실행 설치를 마치면 해당 기능과 모든 하위 기능이 하드 디스크에 설치되고 저장됩니다.

      처음 사용할 때 설치 처음 사용할 때 설치 처음으로 해당 기능을 사용할 때 하드 디스크에 기능이 설치됩니다. 이 경우 원래 설치했던 CD나 네트워크 서버에 액세스할 수 있어야 합니다. 이 옵션은 일부 기능에만 사용할 수 있습니다.

      사용할 수 없음 사용할 수 없음 기능을 사용할 수 없으므로 설치되지 않습니다.

    • 특정 기능에 하위 기능이 있는 경우 흰색 배경의 기호는 해당 기능과 하위 기능의 설치 방법이 같다는 의미이고 회색 배경의 기호는 설치 방법이 혼합되어 있다는 의미입니다.
    • 키보드를 사용하여 기능을 탐색하고 기능 옵션을 변경할 수도 있습니다. 위쪽 화살표 키와 아래쪽 화살표 키를 사용하여 기능을 선택합니다. 오른쪽 화살표 키를 사용하여 하위 기능이 있는 기능을 확장하고 왼쪽 화살표 키를 사용하여 확장된 기능을 축소합니다. 변경할 기능을 선택했으면 스페이스바를 눌러 설치 선택 메뉴를 표시합니다. 위쪽 화살표 키와 아래쪽 화살표 키를 사용하여 원하는 설치 옵션을 선택한 다음 Enter 키를 누릅니다.
    • 평가판은 이 프로그램이 평가 모드로의 초기 설치 동안 제공되었음을 나타냅니다. 프로그램은 제한된 시간 동안 이용할 수 있으며 계속 사용하기 위해서는 구입해야 합니다. 컴퓨터의 다른 제품에서 이러한 프로그램을 제공할 수도 있으며 이 정보는 초기 설치 안내를 위한 것입니다. 사용 가능한 라이선스를 확인하고 현재 사용 중인 Microsoft Office를 업그레이드하려면 Microsoft Office 프로그램에서 파일 탭을 클릭한 다음 도움말을 클릭하십시오.
  2. 원하는 사용자 지정 설치 옵션을 선택했으면 다음 중 하나를 실행합니다.
    • 업그레이드를 클릭합니다. 이 단추는 설치 프로그램이 컴퓨터에서 이전 버전의 동일한 Office 프로그램을 발견한 경우에 나타납니다.
    • 지금 설치를 클릭합니다. 이 단추는 설치 프로그램이 컴퓨터에서 이전 버전의 동일한 Office 프로그램을 발견하지 못한 경우에 나타납니다.


32비트 또는 64비트 버전의 Microsoft Office 선택

기본적으로 Microsoft Office 2010은 컴퓨터에서 64비트 버전 Windows를 실행하고 있는 경우에도 32비트 버전의 Office 2010을 설치합니다.

참고 64비트 운영 체제를 실행 중인 컴퓨터에 이미 64비트 버전의 Office를 설치한 경우에는 기본적으로 64비트 버전의 Office가 설치됩니다.

Office 2010에서는 32비트 응용 프로그램이 Windows 64비트 운영 체제에서 실행하도록 지원하는 운영 체제에서 제공하는 호환 환경인 WOW64를 사용하여 64비트 운영 체제에서 실행되는 32비트 버전의 Office 2010 프로그램에 대한 지원을 제공합니다. 32비트 버전의 Office 2010을 사용하면 32비트인 Office에 대한 기존 타사 추가 기능을 계속 사용할 수 있습니다.

32비트 버전의 Office 2010은 기타 32비트 응용 프로그램, 특히 32비트 운영 체제에서만 사용할 수 있는 타사 추가 기능과의 잠재적인 호환성 문제를 방지하므로 대부분의 사용자에게 권장되는 옵션입니다.

64비트 버전의 Office에 대한 자세한 정보
  • 32비트 버전의 Office에 있지만 64비트 버전의 Office에 포함되지 않은 것은 무엇입니까?
  • 기존 Office 파일 및 솔루션과의 호환성
  • 64비트 버전의 Office를 실행하는 데 필요한 운영 체제
  • 64비트 버전의 Office 설치

32비트 버전의 Office에 있지만 64비트 버전의 Office에 포함되지 않은 것은 무엇입니까?

  • ComCtl ActiveX 컨트롤 라이브러리 이 라이브러리에는 솔루션을 빌드하는 데 필요한 ActiveX 컨트롤이 있습니다. 이 라이브러리는 Microsoft Office 프로그램인 Access, Excel, Word에서 주로 사용됩니다. .
  • SharePoint 목록 컨트롤 64비트 버전의 Office 사용자는 SharePoint Technology의 이 목록 보기를 사용할 수 없습니다.
  • Excel의 3차원 피벗 차트 보기 Excel의 3차원(3D) 피벗 차트 보기는 64비트 버전의 Office에서 사용할 수 없습니다. 2차원(2D) 차트를 사용할 수 있습니다.

맨 위로 이동

기존 Office 파일 및 솔루션과의 호환성

참고 64비트 버전의 Office 2010은 다른 32비트 버전의 Office 프로그램과 호환되지 않습니다. 따라서 64비트 버전의 Office 2010을 설치하기 전에 먼저 32비트 버전의 Office 프로그램을 모두 제거해야 합니다. Office 2010 디스크에는 32비트 버전과 64비트 버전의 Office 2010이 모두 들어 있습니다. 64비트 Office 2010을 설치하려면 x64 폴더에서 Setup.exe를 실행해야 합니다. 자세한 내용은 64비트 버전의 Office 설치를 참고하십시오.

  • ComCtl ActiveX 컨트롤 라이브러리 이러한 컨트롤을 사용하는 솔루션은 작동하지 않습니다. 이러한 컨트롤 중 일부에는 다른 솔루션을 사용할 수 없습니다.
  • 타사 ActiveX 컨트롤 및 추가 기능 이러한 컨트롤은 모두 64비트 버전의 Office에서 작동하지 않습니다.

    참고 64비트 버전의 Visual Basic 6은 없습니다. 따라서 이러한 개체 중 대부분을 포팅하고 다시 작성해야 합니다.

  • Visual Basic for Applications 선언문이 포함된 Microsoft VBA(Visual Basic for Applications)가 64비트 버전의 Office에서 작동하는 유일한 방법은 코드를 수동으로 업데이트하는 것입니다.
  • 컴파일된 Access 데이터베이스 Access 응용 프로그램 개발자가 솔루션을 배포하고 자신의 지적 자산을 보호하는 일반적인 방법인 .MDE 및 .ACCDE 파일은 64비트 버전의 Office에서 작동하지 않습니다. 응용 프로그램 공급업체에 문의하여 공급업체가 64비트 버전에서 솔루션을 재컴파일, 재테스트 및 재배포하도록 해야 합니다.
  • MAPI(Messaging Application Programming Interface) 호출 64비트 버전의 Office를 설치하는 경우 Communicator는 64비트가 아니며 MAPI 호출이 32/64비트 경계를 이동하지 못하므로 Microsoft Office Communicator와의 통합은 손실됩니다. 또한 이러한 사항은 Microsoft Outlook과 통합하는 응용 프로그램에도 해당됩니다.

맨 위로 이동

64비트 버전의 Office를 실행하는 데 필요한 운영 체제

컴퓨터에서 적어도 64비트 버전의 Windows Vista 또는 64비트 버전의 Windows Server 2008을 실행 중이어야 합니다.

맨 위로 이동

설치 방법

64비트 버전의 Office 설치

64비트 버전의 Windows Vista 또는 64비트 버전의 Windows Server 2008 운영 체제를 실행하는 컴퓨터에 64비트 버전 Office 2010 프로그램을 설치할 사용자의 경우 다음 지침을 따라야 합니다. 또한 Office에 대해 실행할 모든 추가 기능은 64비트 버전이어야 합니다.

중요 64비트 운영 체제를 실행 중인 컴퓨터에서 64비트 버전의 Office를 설치한 경우에는 루트 폴더에서 설치 프로그램을 실행하면 64비트 버전의 Office가 설치됩니다.

  1. 루트 폴더에서 Office 2010 설치 프로그램을 실행하고 사용자 지정을 클릭한 경우에는 닫기를 클릭하여 설치 프로그램을 끝냅니다.
  2. 메시지가 표시되면 예를 클릭하여 설치 프로그램을 취소한 다음 닫기를 클릭합니다.
  3. Office 2010 디스크의 x64 폴더로 이동하고 Setup.exe를 두 번 클릭하여 64비트 버전의 설치 프로그램을 실행합니다.

맨 위로 이동


Microsoft 소프트웨어 사용권 조항 보기

Microsoft 소프트웨어 사용권 조항에는 소프트웨어 사용에 관한 법적 조항이 명시되어 있습니다. 설치할 때 동의함 확인란을 선택해야 계속 단추를 사용할 수 있습니다.

제품을 설치한 후 해당 제품의 Microsoft 소프트웨어 사용권 조항 보기

  1. 파일 탭을 클릭합니다.
  2. 도움말을 클릭한 다음 Microsoft Office 정보에서 Microsoft 소프트웨어 사용권 조항을 클릭합니다.


파일 위치 선택

설치 경로는 Microsoft Office 2010이 설치되는 위치를 나타냅니다.

Office를 다른 위치에 설치하려면 찾아보기를 클릭한 다음 원하는 위치를 선택합니다. 일반적으로 다른 위치를 선택할 경우 하드 디스크에서 공간 제약을 받지 않는 다른 드라이브를 선택합니다.


Microsoft Office의 설치 변경

기능 추가/제거 이 옵션을 사용하면 프로그램 및 구성 요소를 추가하거나 제거할 수 있고, 설치된 프로그램이 실행되는 방법을 사용자 지정할 수도 있습니다.

복구 이 옵션을 사용하면 프로그램을 다시 설치할 수 있습니다. 설치된 프로그램이 손상되었을 경우에 유용합니다.

제거 이 옵션을 사용하면 컴퓨터에서 프로그램을 제거할 수 있습니다.

변환 이 옵션을 사용하면 평가판 프로그램을 정식 버전으로 변환할 수 있습니다. 평가판을 정식 버전으로 변환하면 프로그램의 모든 기능을 제한 없이 사용할 수 있으며 프로그램 설정이나 데이터는 아무런 영향을 받지 않습니다.


원하는 설치 유형 선택

지금 설치 컴퓨터에 이전 버전의 Microsoft Office가 설치되어 있지 않으면 이 옵션이 표시됩니다. 이 옵션을 선택하면 일부 전문가용 파일을 제외한 전체 설치를 실행할 수 있습니다.

업그레이드 컴퓨터에 이전 버전의 Microsoft Office가 설치되어 있으면 이 옵션이 표시됩니다. 이 옵션을 선택하면 일부 전문가용 파일을 제외한 전체 설치를 실행할 수 있습니다. 컴퓨터에서 발견되는 이전 버전의 Microsoft Office는 자동으로 제거됩니다.

사용자 지정 이 옵션을 선택하면 설치할 프로그램 및 설치 위치 등 설치에 대한 각 옵션을 구체적으로 지정할 수 있습니다. 예를 들어 여러 프로그램을 설치하지 않고 하나의 프로그램만 설치할 수 있습니다.


Office.com에서 온라인 서비스 사용

Office.com에서 다음 서비스를 등록하려면 온라인 서비스 이용을 클릭합니다.

참고 Microsoft Office 2010 설치를 완료할 때 인터넷에 연결되어 있지 않은 경우에도 언제든지 Office.com으로 이동하여 이러한 서비스를 등록하고 Office 2010 환경을 향상시킬 수 있습니다.

Office 환경을 향상시키는 온라인 서비스 사용

  • Office 문서를 온라인으로 저장하고 거의 모든 장소에서 자유롭게 이 문서에 액세스합니다.
  • Office 문서를 다른 사람과 공유합니다.
  • 무료 제품 업데이트를 다운로드합니다.
  • Microsoft Office 2010에 대한 도움말 및 온라인 교육 코스를 참고합니다.

참고 개인 정보 취급 방침에 대한 자세한 내용은 Office.com 개인 정보 취급 방침을 참고하십시오.


이전 버전 업그레이드

이전 버전의 Microsoft Office를 제거하더라도 사용자가 작성한 파일이나 기본 설정 등의 개인 데이터는 제거되지 않습니다.

참고 현재 설치 중인 Office 버전에 Office 이전 버전의 일부로 설치된 프로그램이 포함되어 있지 않은 경우 이러한 이전 버전의 프로그램이 자동으로 제거되지 않을 수도 있습니다.

Microsoft Outlook 2010 및 Microsoft SharePoint Workspace 2010을 제외한 모든 Microsoft Office 2010 프로그램은 이전 버전의 동일한 프로그램과 함께 설치하여 사용할 수 있습니다.

Outlook

Outlook 2010은 이전 버전의 Outlook과 함께 사용할 수 없습니다. 업그레이드 탭에서 선택한 내용과 설치 옵션 탭에서 선택한 내용 간에 충돌이 있는 경우 Outlook 2010이 설치됩니다. 예를 들어 설치 옵션 탭에서 Outlook 2010 설치를 선택하고 업그레이드 탭에서 이전 버전의 Outlook을 유지하도록 기본 설정을 변경한 경우 업그레이드 탭에서 선택한 내용은 무시되며 이전 버전의 Outlook이 제거되고 Outlook 2010이 설치됩니다.

SharePoint Workspace

Microsoft SharePoint Workspace 2010은 이전 버전의 Microsoft Groove와 함께 사용할 수 없습니다. 업그레이드 탭에서 선택한 내용과 설치 옵션 탭에서 선택한 내용 간에 충돌이 있는 경우 SharePoint Workspace 2010이 설치됩니다. 예를 들어 설치 옵션 탭에서 SharePoint Workspace 2010 설치를 선택하고 업그레이드 탭에서 이전 버전의 Groove를 유지하도록 기본 설정을 변경한 경우 업그레이드 탭에서 선택한 내용은 무시되며 이전 버전의 Groove가 제거되고 SharePoint Workspace 2010이 설치됩니다.


언어 선택

설치 프로그램에서는 제어판의 국가 및 언어 옵션 아이콘에서 설정한 내용에 따라 기본 언어를 자동으로 감지합니다.

원하는 각각의 추가 언어 옆에 있는 확인란을 선택합니다.


Microsoft Office 정식 버전으로 변환

Microsoft Office 평가판이나 구독 버전을 해당하는 정식 제품 버전으로 변환하려면 같은 버전의 Office 정식 제품 버전에서 얻은 제품 키를 입력해야 합니다. 예를 들어 Microsoft Office Professional 2010 평가판을 정식 버전으로 변환하려면 Microsoft Office Professional 2010에 대한 제품 키를 입력해야 하며 Microsoft Office Standard 2010에 대한 제품 키는 사용할 수 없습니다. 평가판이나 구독 버전에서 정식 제품으로 변환하면 소프트웨어 사용 제한이 사라지며 프로그램 설정이나 데이터에는 아무런 영향이 없습니다.

제품 키 입력 온라인이나 대리점에서 정식 제품을 이미 구입한 경우 이 옵션을 클릭합니다. 제품 키는 일반적으로 CD 케이스나 기타 제품 포장 또는 온라인 구매 시 받은 확인 전자 메일에서 찾을 수 있습니다.

온라인에서 제품 키 구입 정식 제품을 아직 구입하지 않은 경우 인터넷에서 지금 제품을 구입하려면 이 옵션을 클릭합니다. 제품을 구입하고 정식 제품 사본의 제품 키를 얻을 수 있는 사이트가 웹 브라우저에 열립니다. 일부 국가/지역에서는 제품 키를 온라인으로 구입하지 못할 수도 있습니다.


Microsoft Office 2003 설치를 업그레이드할 수 없는 경우

Microsoft Office 2003 설치를 Microsoft Office 2010으로 업그레이드할 수 없는 경우 Office 2003 설치가 손상되었을 수 있습니다.

Office 2003 설치 복구

Windows Vista

  1. 제어판에서 프로그램을 클릭한 다음 프로그램 및 기능을 클릭합니다.

    참고 클래식 보기에서 프로그램 및 기능을 두 번 클릭합니다.

  2. Microsoft Office 2003을 클릭한 다음 변경을 클릭합니다.
  3. 복구를 클릭합니다.
  4. 복구 프로세스가 완료된 후 Office 2010을 다시 설치합니다.

Windows XP

  1. 제어판에서 프로그램 추가/제거를 클릭한 다음 프로그램 변경/제거를 클릭합니다.

    2. 참고 클래식 보기에서 프로그램 추가/제거를 두 번 클릭합니다.

  2. Microsoft Office 2003을 클릭한 다음 변경을 클릭합니다.
  3. 복구를 클릭합니다.
  4. 복구 프로세스가 완료된 후 Office 2010을 다시 설치합니다.

그래도 업그레이드 문제가 발생하는 경우 컴퓨터에서 Office 2003을 제거해야 할 수도 있습니다. 이 경우 Office 2003 원본 설치 디스크를 사용할 수 있어야 합니다.


사용자 정보 입력

Microsoft Office의 일부 기능에서는 사용자의 전체 이름, 이니셜 및 조직을 통해 문서의 소유권을 추적하고, 문서의 내용을 변경하거나 메모를 삽입한 작업자를 다른 검토자가 식별할 수 있도록 합니다. 사용자 정보는 선택 요소이므로 입력하지 않을 수도 있습니다. 여기에 입력하는 정보는 Microsoft로 전송되지 않습니다.